Aujourd’hui, la team Gateway nous informe sur sa prochaine mise à jour de la 3DS qui rappelons que le linker Gateway 3DS sera utilisé sûr la 3DS 7.x. Dans un futur très proche lancer les applications Youtube, la PokéBank, l’eshop et les jeux bloque l’accès des linkers aux applications compilées avec le SDK 7.x.

Elle ne dit pas qu’elle a réussi à faire tourner les applications réfractaires, mais annonce que cela certainement possible et qu’une mise-à-jour logicielle du Gateway suffira pour rendre les anciens matériels compatibles.

Comments are closed.

Post Navigation